General

Profile

Remi Os

Issues

Activity

2017-11-09

23:52 Tvheadend Bug #4679: Build broken with libva 2.0.0
Had to remove some old packages first
now it works great :)
see https://tvheadend.org/issues/4443#note-49
23:49 Tvheadend Feature #4443: support vaapi for transcoding
*First remove libva1 and i965 packages*
Remove intel-graphics-update-tool
https://01.org/linuxgraphics/forum/grap...

2017-11-08

21:12 Tvheadend Bug #4679: Build broken with libva 2.0.0
Jaroslav Kysela wrote:
> Yep, one #if is missing: try v4.3-623-g86d2fdf6a ...
Thanks !
This fixed the libva prob...
18:01 Tvheadend Bug #4679: Build broken with libva 2.0.0
Jaroslav Kysela wrote:
> Thanks Michael, I reshuffled your code a bit (I'd like to keep the logging interface for bo...

2017-11-05

19:47 Tvheadend Bug #4679: Build broken with libva 2.0.0
b kuhls wrote:
> Building tvheadend with newly released libva 2.0.0 is broken:
>
Same problem, ffmpeg builds fi...

2017-02-07

19:53 Tvheadend Feature #3831: VAAPI Encoding via FFmpeg.
sorry i ment ..
AUTOBUILD_CONFIGURE_EXTRA="--enable-ffmpeg_*static* --enable-libffmpeg_static --enable-libx264 --en...
19:52 Tvheadend Feature #3831: VAAPI Encoding via FFmpeg.
I've got it working (almost)
First i installed a 4.8.11 Kernel
Then i manually compiled:
libcmrt1_1.0.6+dfsg1-1...

2017-02-02

13:18 Tvheadend Feature #3831: VAAPI Encoding via FFmpeg.

Does someone know what's wrong here ?
P.s. running Ubuntu 16.04.1 LTS (GNU/Linux 4.4.0-040400-generic x86_64)
12:35 Tvheadend Feature #3831: VAAPI Encoding via FFmpeg.
Luis Palacios wrote:
> Hi team, finally got it working with VAAPI and my Intel card :-)
>
> marte github_tvh_lekm...

2017-01-23

12:52 Tvheadend Feature #3080: Transcoding with HW support
I have installed the MediaServerStudioEssentials2017R2 SDK and
build the linux-4.4 kernel with the supplied patches
...

Also available in: Atom