Project

General

Profile

Bug #6218

Troubles installing Tvheadend

Added by Will * 12 days ago. Updated 11 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
General
Target version:
-
Start date:
2022-11-19
Due date:
% Done:

0%

Estimated time:
Found in version:
v4.2.7-*~githash
Affected Versions:

Description

Greetings,
I'm trying to get my server(32bit intel core 2 duo, 2gb ram, running deb11)
when i went to the apt repo i ran step 1, then i ran

wget -qO- https://doozer.io/keys/tvheadend/tvheadend/pgp | sudo tee /etc/apt/trusted.gpg.d/tvheadend.asc

that just runs forever, cuz doozer.io is down i think?
Anywho i just need a way to install the key.
Thanks

History

#1

Updated by saen acro 12 days ago

Invalid report

This is not a bug

https://tvheadend.org/boards/4/topics/24116

#2

Updated by Flole Systems 11 days ago

  • Status changed from New to Rejected

There's nothing that can be done about that. If Doozer is down try again later or self-compile.

Also available in: Atom PDF