Project

General

Profile

Bug #6200

TVheadend recording file missing: please help!

Added by Cala Vera 26 days ago. Updated 26 days ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
PVR / DVR
Target version:
-
Start date:
2022-09-10
Due date:
% Done:

0%

Estimated time:
Found in version:
HTS Tvheadend 4.3~26713c1
Affected Versions:

Description

Dear all,
I had TVH set up and working on a synology NAS. After updating to DSM 7.1-42661 Update 4, I get a weird issue.
Using digital video recorder and scheduling a record, the recording does not appear in the target directory.
Nothing shows up in "Failed recordings" but rather in "Removed recordings", where "File missing" appears under Status.
I checked the storage path and it is correct (/volume1/video/HomeVideo/Recordings), and that user sc-tvheadend has Read&Write access to the video folder and subfolders, and "Apply to this folder sub-folders and files" is checked. Furthermore, I am selecting the profile when scheduling recordings.
What am I doing wrong? Does anybody has a good suggestion to fix it?
Thank you in advance for any hint/help, I am getting mad!


Files

add_recording.png (164 KB) add_recording.png Cala Vera, 2022-09-10 14:03
file_missing.png (48.9 KB) file_missing.png Cala Vera, 2022-09-10 14:03
default_profile.png (625 KB) default_profile.png Cala Vera, 2022-09-10 14:03
read_write_permissions.png (294 KB) read_write_permissions.png Cala Vera, 2022-09-10 14:03
removed_recording.png (166 KB) removed_recording.png Cala Vera, 2022-09-10 14:03

History

#1

Updated by Flole Systems 26 days ago

  • Status changed from New to Invalid

Not a proper bug report, missing debug logs and can't reproduce here. Use the forum for questions like this.

Also available in: Atom PDF