Project

General

Profile

Feature #6174

install on debian 11 Bullseye on amd64

Added by blade m2003 about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2022-05-27
Due date:
% Done:

0%

Estimated time:

Description

i can't run the unstable version on debian 11.
i did the following:

sudo apt-get y install coreutils wget apt-transport-https lsb-release ca-certificates
wget -qO
https://doozer.io/keys/tvheadend/tvheadend/pgp | sudo tee /etc/apt/trusted.gpg.d/tvheadend.asc
sudo sh -c 'echo "deb https://apt.tvheadend.org/unstable $(lsb_release -sc) main" | tee -a /etc/apt/sources.list.d/tvheadend.list'

sudo apt-get update

and i get theerror

W: GPG error: https://apt.tvheadend.org/unstable bullseye Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 89942AAE5CEAA174
E: The repository 'https://apt.tvheadend.org/unstable bullseye Release' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

History

#1

Updated by Flole Systems about 1 month ago

  • Status changed from New to Rejected

Duplicate

Also available in: Atom PDF