Project

General

Profile

Bug #6076

Errors on picture with SAT>IP but not in HTTP

Added by Icarus XinHong 5 days ago. Updated 5 days ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
SAT>IP
Target version:
-
Start date:
2021-07-21
Due date:
% Done:

0%

Estimated time:
Found in version:
4.3-1923~gaaca05cc1
Affected Versions:

Description

Hello,

I'm using a Raspberry pi 4 as Tvheadend SAT>IP server and using DVBViewer as client. I'm using this solution since many years without any problem.
Since several weeks I can't watch TV anymore because the picture became very corrupted.

I've discovered that if I'm using the m3u playlist, the picture is perfect.
In the Subscription window there is different PID but maybe because the "pass" profile has some "Rewrite MPEG-TS SI Tables".

I tried with the lastest version of Tvheadend and DVBViewer, then to downgrade Tvheadend and DVBViewer, to reinstall the pi, to change the tuner but the problem is still there.

Since I don't have another SAT>IP client I don't know if the issue is on the server side or the client side.
Is there any investigation to do ?

Thanks


Files

SAT IP.png (13.3 KB) SAT IP.png Status with SAT>IP Streaming Icarus XinHong, 2021-07-21 19:43
HTTP.png (14 KB) HTTP.png Status with HTTP Streaming Icarus XinHong, 2021-07-21 19:43
TV.png (644 KB) TV.png Picture errors with SAT>IP Streaming Icarus XinHong, 2021-07-21 19:43

History

#1

Updated by Flole Systems 5 days ago

  • Status changed from New to Invalid

Issue reports for old versions aren't accepted anymore.

Also this sounds like a network issue, you're probably seeing/experiencing UDP vs. TCP when there's packet loss.

Also available in: Atom PDF