Project

General

Profile

Bug #5983

Adding tag to channel hides channel in EPG view

Added by Peter Jodeleit 6 months ago. Updated 6 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Configuration
Target version:
-
Start date:
2020-12-07
Due date:
% Done:

0%

Estimated time:
Found in version:
4.3-1896~gce0907705
Affected Versions:

Description

I reconfigured my TvHeadend installation, and after this no EPG data showed up. Trying different things to nail down a configuration issue after a few hours of investigation (sic!) it boiled down to manual config of channel tags in the web view (tab "Configuration, Channel / EPG, Channels", field "Tags"). Any change there (adding a tag or removing an assigned tag) for a channel lets it disappear from EPG.
Deleting the mapped channel and re-adding it again makes the channel reappear in the EPG (without starting an EPG grab).

My configuration / setup:
SAT-IP DVB-C quad-tuner (FritzBox), internal EPG grab ("EIT: DVB Grabber").

I searched for similar issues here but found nothing.

History

#1

Updated by Peter Jodeleit 6 months ago

One more thing why setting tags is important to me:
My clients (Kodi, dream Player on android, TvhClinet) show channels / EPG according to tags. Most of the unmodified mapped channels have no tags in my setup so they don't show up in the clients. For the other channels the tags are somehow random so I've got to switch the shown tag in the client configuration which is very inconvenient.

Also available in: Atom PDF