Project

General

Profile

Bug #5958

Sat>IP problems with Panasonic TV client

Added by Markus Bonet 8 months ago. Updated 6 months ago.

Status:
New
Priority:
Normal
Category:
SAT>IP
Target version:
-
Start date:
2020-10-09
Due date:
% Done:

0%

Estimated time:
Found in version:
<=4.3-1899
Affected Versions:

Description

Not just since this version, but for a long time already I've encountered problems with the Sat>IP integration. It's not my day-to-day usage, but I'll give it a try from time to time.

Sources are DVB-S2 tuners on Astra 19.2.

I configured to expose 2 DVB-S2 tuners with the Sat>IP server.

What works:
- The TV finds the tuners and scans them alright.
- 720p50 channels work most of the time ok

Where problems occur:
- 1080i50 channels work ok, but are disturbed from time to time
- 2160p50 channels are heavily disturbed, I can take a quick video sequence later

I tried with a Vu+ Zero receiver which offered Sat>IP as well and had similar effects.

My network is non-routed and the TV is connected by LAN, not WLAN. Same for the VU+ client. Even if those are limited to 100M, it shouldn't be a problem of bandwidth.

So not sure if this is a general bug or just my configuration.

History

#1

Updated by Flole Systems 6 months ago

You should check using Wireshark if all the packets are actually leaving your server, if they do it can either be that those are sent in bursts (and the TV just can't handle that) or that the stream itself is causing issues (unlikely). In the Webinterface of Tvheadend, are there any Continuity Errors shown when the problem occurs?

Also available in: Atom PDF