Project

General

Profile

Feature #5956

Option to forwarding htsp streams from tvheadend to tvheadend when forwarding sat-ip from one installation to another

Added by Asger Holten about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2020-09-26
Due date:
% Done:

0%

Estimated time:

Description

It would be awesome, if htsp streams could be forwarded instead of transport-streams when using tvheadend to tvheadend iptv-setups.
HTSP is good at handling tv on over distance - with bad connectivity etc. It would be really nice, if you could use HTSP between tvheadend installations.

History

#1

Updated by Flole Systems about 1 month ago

  • Status changed from New to Rejected

Duplicate of #5864, please check for existing issues before opening new ones.

Also available in: Atom PDF