Project

General

Profile

Bug #5738

Tvheadend on synology nas with Xoro 8100 - scan no data, failed

Added by Karl Stein 16 days ago. Updated 13 days ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Configuration
Target version:
-
Start date:
2019-10-03
Due date:
% Done:

0%

Estimated time:
Found in version:
4.2.8
Affected Versions:

Description

I tried to setup tvheadend on my synology nas with a xoro 8100 dvbs2 box now for 2 days - sadly with the same annoying result: No stations / data found when its scanning the mux...

Xoro 8100 is recognized by tvheadend - 8 tuners available

I also tried it with TVmosaic on my nas, also with Xoro 8100 - everything was working out of the box!! stations where found when scanning.

I really go no more idea, what to do...

Does anyone run the same configuration? TVheadend / Synology / Xoro 8100?

Thank's for your advice!!


Files

TVadapter_aettings.PNG (18.2 KB) TVadapter_aettings.PNG Karl Stein, 2019-10-03 16:13
Tvadapter.PNG (30.1 KB) Tvadapter.PNG Karl Stein, 2019-10-03 16:13
Tuner_settings.PNG (23.1 KB) Tuner_settings.PNG Karl Stein, 2019-10-03 16:13
Position_settings.PNG (8.06 KB) Position_settings.PNG Karl Stein, 2019-10-03 16:14
Network_settings.PNG (21.7 KB) Network_settings.PNG Karl Stein, 2019-10-03 16:14
Mux_settings_astra19.2.PNG (22.8 KB) Mux_settings_astra19.2.PNG Karl Stein, 2019-10-03 16:14

History

#1

Updated by Flole Systems 16 days ago

Provide logs and update to latest master.

#2

Updated by Karl Stein 16 days ago

I just downloaded it from synology community 2 days ago? Where can I get latest master otherwise?

Settings in pics.

From tuner 1 to 8 - always get the same result:

2019-10-03 15:53:23.264 mpegts: 11362H in DVBS2 - tuning on SAT>IP DVB-S Tuner #7 (10.49.73.11)
2019-10-03 15:53:23.264 subscription: 0187: "scan" subscribing to mux "11362H", weight: 2, adapter: "SAT>IP DVB-S Tuner #7 (10.49.73.11)", network: "DVBS2", service: "Raw PID Subscription"
2019-10-03 15:53:33.264 mpegts: 11362H in DVBS2 - scan no data, failed
2019-10-03 15:53:33.264 subscription: 0187: "scan" unsubscribing

2019-10-03 15:53:43.264 mpegts: 11362H in DVBS2 - tuning on SAT>IP DVB-S Tuner #8 (10.49.73.11)
2019-10-03 15:53:43.264 subscription: 0188: "scan" subscribing to mux "11362H", weight: 2, adapter: "SAT>IP DVB-S Tuner #8 (10.49.73.11)", network: "DVBS2", service: "Raw PID Subscription"
2019-10-03 15:53:53.264 mpegts: 11362H in DVBS2 - scan no data, failed
2019-10-03 15:53:53.264 subscription: 0188: "scan" unsubscribing

Hope, this helps

#3

Updated by Flole Systems 16 days ago

Latest master can be found at https://github.com/tvheadend/tvheadend/

This is most likely either fixed in latest master or a configuration issue.

#4

Updated by JMRR JMRR 15 days ago

The latest version of tvheadend from syno comunity is the stable one, the one you are using.
Some dev used to compile unstable versions, but i think he doesent do it anymore.
So my sugestion is to use docker and this image https://hub.docker.com/r/linuxserver/tvheadend/.

To use sat>ip server as input of tvh in docker you could have to pass the link to tvheadend start, but there is an exemple on that page.

Also available in: Atom PDF