Project

General

Profile

Bug #5582

IPTV input labeling

Added by Pablo Zerón about 1 year ago. Updated about 1 year ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
IPTV
Target version:
-
Start date:
2019-03-23
Due date:
% Done:

0%

Estimated time:
Found in version:
4.3-1788~g14d22c379
Affected Versions:

Description

Hi, I don't know if this is a real bug and can make issues with iptv or only a labeling issue.

I have configured a max of 6 inputs on a iptv network, when all iptv are active you can see in status->stream instead of IPTV# from 1 to 6 we have IPTV# from 1 to 4 and numbers 1 and 2 are duplicated.

History

#1

Updated by Pablo R. about 1 year ago

It is not a bug. It is the IPTV thread that is being used.

#2

Updated by Jaroslav Kysela about 1 year ago

  • Status changed from New to Invalid

Also available in: Atom PDF