Project

General

Profile

Bug #5566

Repository handshake failed.

Added by Oliver Mitchell over 1 year ago. Updated 8 days ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
Packaging
Target version:
-
Start date:
2019-03-07
Due date:
% Done:

0%

Estimated time:
Found in version:
1386
Affected Versions:

Description

Hi
Im trying to build a server with Ubuntu Trusty 14.04 but getting this error, could you help?

W: Failed to fetch https://apt.tvheadend.org/stable/dists/trusty/main/binary-i38 6/Packages gnutls_handshake() failed: Handshake failed

W: Failed to fetch https://apt.tvheadend.org/stable/dists/trusty/main/binary-amd 64/Packages gnutls_handshake() failed: Handshake failed

E: Some index files failed to download. They have been ignored, or old ones used instead.


Files

Capturar.JPG (76.5 KB) Capturar.JPG marcos danilo leal, 2020-10-12 22:57
Capturar.JPG (76.5 KB) Capturar.JPG marcos danilo leal, 2020-10-12 23:00

History

#1

Updated by saen acro over 1 year ago

Update Kernel to latest xenial
https://wiki.ubuntu.com/Kernel/LTSEnablementStack
and try again.

Trusty will finish its live soon.

#3

Updated by Oliver Mitchell over 1 year ago

have tried updating that and re-ran after: still no luck

Err https://apt.tvheadend.org trusty/main i386 Packages
gnutls_handshake() failed: Handshake failed
Ign https://apt.tvheadend.org trusty/main Translation-en_GB
Ign https://apt.tvheadend.org trusty/main Translation-en
Err https://apt.tvheadend.org trusty/main amd64 Packages
gnutls_handshake() failed: Handshake failed

#5

Updated by Oliver Mitchell over 1 year ago

saen acro wrote:

https://tvheadend.org/boards/4/topics/24116

thanks, I have tried that but running the command config dint work

[email protected]:~$ ./configure
-bash: ./configure: No such file or directory

#6

Updated by saen acro over 1 year ago

You run it not where it is read more careful.

#7

Updated by Oliver Mitchell over 1 year ago

saen acro wrote:

You run it not where it is read more careful.

I dont get what you mean??

It says:
Get:1 http://apt.tvheadend.org/unstable/ trusty/main tvheadend amd64 4.3-1781~g8 11fd88~trusty [14.9 MB]
Fetched 14.9 MB in 0s (30.5 MB/s)
E: Failed to fetch http://apt.tvheadend.org/unstable/artifacts/xs/e477idv9/tvhea dend_4.3-1781~g811fd88~trusty_amd64.deb Size mismatch

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-mis sing?

#8

Updated by saen acro over 1 year ago

Oliver Mitchell wrote:

saen acro wrote:

You run it not where it is read more careful.

I dont get what you mean??

change to directory where you clone git repo and then run ./configure or ./Autobuild.sh

#9

Updated by Oliver Mitchell over 1 year ago

saen acro wrote:

Oliver Mitchell wrote:

saen acro wrote:

You run it not where it is read more careful.

I dont get what you mean??

change to directory where you clone git repo and then run ./configure or ./Autobuild.sh

from were does it install too?
sudo apt install build-essential git pkg-config libssl-dev bzip2 wget libavahi-client-dev zlib1g-dev libavcodec-dev libavutil-dev libavformat-dev libswscale-dev libavresample-dev

#10

Updated by saen acro over 1 year ago

Soon will upload video how to do it.

Why no one read and thing anymore?

#11

Updated by Oliver Mitchell over 1 year ago

saen acro wrote:

Soon will upload video how to do it.

Why no one read and thing anymore?

the manual is not clear, why doest it tell you what you need first? then haveing to find out it messing something
Ive reinstall this systtem 3 times as it dosnt work.

#12

Updated by saen acro over 1 year ago

Because user need to know what he will do, and when is broken to know how to fix it.

#13

Updated by marcos danilo leal 8 days ago

alguem pode me ajudar, preciso muito... antes estava dando o erro que não conseguia acessar, fiz o procedimento do link https://tvheadend.org/projects/tvheadend/wiki/AptRepositories
agora ficou com esse erro!

#14

Updated by Flole Systems 8 days ago

marcos danilo leal wrote:

alguem pode me ajudar, preciso muito... antes estava dando o erro que não conseguia acessar, fiz o procedimento do link https://tvheadend.org/projects/tvheadend/wiki/AptRepositories
agora ficou com esse erro!

This is an international Issue Tracker. Please write in English.

#15

Updated by marcos danilo leal 8 days ago

can someone help me, I really need it ... before I was giving the error that I couldn't access, I did the link procedure https://tvheadend.org/projects/tvheadend/wiki/AptRepositories
now got this error!

#16

Updated by Flole Systems 8 days ago

  • Status changed from New to Invalid

Looks like GnuTLS simply doesnt support the encryption offered by the server. Update GnuTLS and it should work again. You could also setup a mirror that offers legacy encryption aswell.

As it's a server configuration setting you could also try to figure out who runs that server and contact that person.... Nobody who's reading here will be able to fix it, so it's pointless to track this issue.

Also available in: Atom PDF