Project

General

Profile

Bug #5292

Date / Time consistency throught tvheadend when change Date/Time-Formats in Base config page

Added by Volker Schmidt about 4 years ago. Updated about 4 years ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
Category:
User Interface
Target version:
-
Start date:
2018-10-25
Due date:
% Done:

100%

Estimated time:
Found in version:
Tvheadend 4.3-1496~g275aec3c3-dirty
Affected Versions:

Description

I'd expect a consistent display of any date and time entries, when I do a change in tvheadend's base configuration sheet.

This is only the case for the main EPG page, but not for the individual EPG entries when clicked into it.

The individual EPG entries are then display according the systems locale setting (en_US.utf8, in my case).


Files

tvh_configuration_base_custom_date_format.png (125 KB) tvh_configuration_base_custom_date_format.png Custom Date / Time format set - OK in main EPG screen Volker Schmidt, 2018-10-25 04:28
tvh_configuration_base_custom_date_format.png (125 KB) tvh_configuration_base_custom_date_format.png Date / Time display refers to system's locale setting. Volker Schmidt, 2018-10-25 04:29

History

#1

Updated by Pablo Zerón about 4 years ago

I have created a pull request #1194 fixing it

#2

Updated by Pablo Zerón about 4 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

Applied in changeset commit:tvheadend|424a108b0fb8d77b2445fa7937fd8d2dfd86feb2.

#3

Updated by Volker Schmidt about 4 years ago

Thanks for fixing. Works like charm!

Also available in: Atom PDF