Project

General

Profile

Bug #5228

Bug #5207: can not update/upgrade anymore

Packages 404 Not Found on Bintray and Doozer

Added by Hisham Nassar over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
Not a Bug or Feature
Target version:
-
Start date:
2018-09-28
Due date:
% Done:

0%

Estimated time:
Found in version:
4.2
Affected Versions:

Description

I have tried to install tvheadend on Ubuntu 16.04.5 Desktop (64-bit)

https://tvheadend.org/projects/tvheadend/wiki/AptRepository

Bintray and Dozer (apt.tvheadend.org)

There is an error here. Packages 404 Not Found

How can I install tvheadend on Ubuntu 16.04?


Files

Packages 404.png (92.1 KB) Packages 404.png Hisham Nassar, 2018-09-28 19:00

History

#1

Updated by Mark Clarkstone over 3 years ago

dup of #5207 - please add comments/queries there.

Hisham Nassar wrote:

How can I install tvheadend on Ubuntu 16.04?

Use the third-party Ubuntu PPA for now.

#2

Updated by Mark Clarkstone over 3 years ago

  • Status changed from New to Invalid
#3

Updated by Mark Clarkstone over 3 years ago

  • Parent task set to #5207
#4

Updated by Hisham Nassar over 3 years ago

Mark Clarkstone wrote:

dup of #5207 - please add comments/queries there.

Hisham Nassar wrote:

How can I install tvheadend on Ubuntu 16.04?

Use the third-party Ubuntu PPA for now.

Thank you PPA it's working!

Also available in: Atom PDF