Project

General

Profile

Bug #5183

Bug #4368: DVBSky S952 can't find any muxes (scan no data, failed)

Bug #5178: New Kernel 4.18 -> linuxdvb: Montage Technology M88DS3103 : DVB-S #0 - poll TIMEOUT

Poll Timeout after updateing kernel to 4.18.4 (working with kernel 4.17.14)

Added by felix klaftenegger almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-08-26
Due date:
% Done:

0%

Estimated time:
Found in version:
4.3-1252
Affected Versions:

Description

After updating to kernel 4.18.4 i allways get an poll timeout if i try to get an channel.

i think it could be caused by changes in the dvb-frontend (https://github.com/torvalds/linux/commits/master/drivers/media/dvb-frontends). i think it could be this commit https://github.com/torvalds/linux/commit/a3f90c75b833caeff123499e13e0e31cbecf7d5b#diff-e9b2a6eede824e0b832e8951add3e363 but im no developer so maybe im wrong.

What could i do to fix this or what informations do you need to fix it.

Systeminfos:

System: x86_64
Linux: Arch-Linux
Tvheadend: 4.3-1252~g595fd174f-dirty
Tv-Stick: Silicon Labs Si2168

History

#2

Updated by Jaroslav Kysela almost 3 years ago

  • Status changed from New to Rejected
  • Parent task set to #5178

A kernel driver issue.

Also available in: Atom PDF