Project

General

Profile

Feature #5084

Tvheadend on router

Added by alan fritz 8 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2018-04-23
Due date:
% Done:

0%

Estimated time:

Description

Im looking for support to get an updated tvheadend running on my router. the router runs dd-wrt and entware. the only version available is 4.0.9 with HDHomeRun option disabled. I would like to get homerun enabled or somehow install the tuner.

any pointers would be helpfull, i know i will eventually have to compile it myself. im looking for any and all information that can be provided.

History

#1 Updated by Jaroslav Kysela 8 months ago

  • Status changed from New to Rejected

We are sorry, it's not a bug or feature request. Use forum, but the cross-compilation issues should be probably discussed in the appropriate distribution forums (dd-wrt, openwrt).

Also available in: Atom PDF