Project

General

Profile

Bug #4271

Disabled columns in the EPG-grid are apearing again

Added by Alfred Zastrow about 3 years ago. Updated over 1 year ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
User Interface
Target version:
-
Start date:
2017-03-07
Due date:
% Done:

0%

Estimated time:
Found in version:
HTS Tvheadend 4.1-2449~gda583493d
Affected Versions:

Description

I've disabled some useless columns (age, episod,rating,..) in the EPG-grid, but this configuration is not saved anymore. After a browser restart all avaible columns are shown. My Browser cookie configuration should be ok and the expiration date is far enough in the future.


Files

History

#1

Updated by Alfred Zastrow about 3 years ago

Some more information: The cookie "ys-epggrid" is only valig up to the end of the session and not to the end of the configurated value. See screenshot.

#2

Updated by Alfred Zastrow almost 3 years ago

The cookie for "grid_finished" is also only valid up to end of session and not up to end of the configured valid time. See attached screenshot. It is unconfortable because the list of recordings now starts by sorting the oldest one on top of the 1st page.

#3

Updated by Jaroslav Kysela almost 3 years ago

Do you use CORS? In the general config..

#4

Updated by Alfred Zastrow almost 3 years ago

No, I never touched this. See screen.

btw. The cookies "ys-api/access/entry" and "ys-api-dvr/entry/grid_upcoming" and "ys-api/channel" are valid up to the middle of 2022.

#5

Updated by Alfred Zastrow almost 3 years ago

additional observation:

after touching the coloums of the upcoming recordings the cookie "ys-api-dvr/entry/grid_upcoming" is also only valid up to end of session.

I'm on the very latest git version 4.3-29~g3b3ec7648

#6

Updated by Alfred Zastrow over 2 years ago

It seems to be a firefox issue. You can close this ticket as invalid.

#7

Updated by Alfred Zastrow over 1 year ago

Alfred Zastrow wrote:

It seems to be a firefox issue. You can close this ticket as invalid.

You can close this ticket. The problem was caused by a µmatrix missconfiguration.

#8

Updated by Jaroslav Kysela over 1 year ago

  • Status changed from New to Invalid

Also available in: Atom PDF