Project

General

Profile

Bug #4008

service instance is bad, reason: No input detected

Added by Thomas Smith over 4 years ago.

Status:
New
Priority:
Normal
Category:
Streaming
Target version:
-
Start date:
2016-10-02
Due date:
% Done:

0%

Estimated time:
Found in version:
4.1-2249
Affected Versions:

Description

when tvheadend is restarting (systemctl restart tvheadend), tvheadend is not able to tune for the first time
my workaround: stopping and restarting the stream did the trick:

Oct 2 22:03:29 nas tvheadend30730: mpegts: 11302.75H in SAT - tuning on TurboSight TBS 6982SE DVBS/S2 frontend : DVB-S #0
Oct 2 22:03:30 nas tvheadend30730: subscription: 0001: "192.168.240.80 [ naskodi | Kodi Media Center ]" subscribing on channel "ORF1 HD", weight: 150, adapter: "TurboSight TBS 6982SE DVBS/S2 frontend : DVB-S #0", network: "SAT", mux: "11302.75H", provider: "ORF", service: "ORF1 HD", profile="htsp", hostname="192.168.240.80", username="naskodi", client="Kodi Media Center"
Oct 2 22:03:40 nas tvheadend30730: subscription: 0001: service instance is bad, reason: No input detected
Oct 2 22:03:40 nas tvheadend30730: mpegts: 11302.75H in SAT - tuning on TurboSight TBS 6982SE DVBS/S2 frontend : DVB-S #0
Oct 2 22:03:40 nas tvheadend30730: subscription: 0001: "192.168.240.80 [ naskodi | Kodi Media Center ]" subscribing on channel "ORF1 HD", weight: 150, adapter: "TurboSight TBS 6982SE DVBS/S2 frontend : DVB-S #0", network: "SAT", mux: "11302.75H", provider: "ORF", service: "ORF1 HD", profile="htsp", hostname="192.168.240.80", username="naskodi", client="Kodi Media Center"

on first-time tuner-access:
status - stream - SNR: 100%
status - stream - Signal Strength: 0%

iam using a unicable config:
SCR ID: 0
MHz: 1076

SCR ID: 1
MHz: 1178

again: this proplem occurs only after a tvheadend-restart and for the first access to tuner

maybe a driver problem (TBS) or a tuner-initialization problem?

Also available in: Atom PDF