Project

General

Profile

Bug #3966

Transcoding problem building from git (4.1-2236~g817f67e_amd64.deb)

Added by Heli Rodn over 4 years ago. Updated about 4 years ago.

Status:
New
Priority:
Normal
Category:
Transcoding
Target version:
-
Start date:
2016-09-05
Due date:
% Done:

0%

Estimated time:
Found in version:
4.1-2236~g817f67e_amd64
Affected Versions:

Description

Hi,

im running TVH on qnap 253A in linuxstation ubuntu 16.04 x86_64.

master branch and building with: AUTOBUILD_CONFIGURE_EXTRA=--enable-ffmpeg_static\ --disable-bintray_cache ./Autobuild.sh

ISSUE: none of transcoding profile works.

always audio and video stuttering. CPU seems to be OK with 60 % load.
i added 3 files which indicates the main problem (i think) --> libav: forced frame type

==========================================================================================================

if im building from relase 4 (4.0.9-12~ge5400e2) transcoding works perfect. nothing to set up anymore.

thank you very much!

helmut


Files

webtv-h264-aac-matroska.txt (9.17 KB) webtv-h264-aac-matroska.txt Heli Rodn, 2016-09-05 20:44
webtv-h264-aac-mpegts.txt (9.97 KB) webtv-h264-aac-mpegts.txt Heli Rodn, 2016-09-05 20:44
webtv-vp8-vorbis-webm.txt (15.8 KB) webtv-vp8-vorbis-webm.txt Heli Rodn, 2016-09-05 20:44

History

#1

Updated by Christian Brauwers about 4 years ago

can confirm ... HD transcoding isn't possible anymore ...having 8 cores ... CPU is at 390-400 % (so half power) ... but stream is stuttering, gray screen etc..
SD is no problem.

Last try with : 4.1-2298~ga54db94 yesterday

#2

Updated by Christian Brauwers about 4 years ago

Still exists with 4.1-2309~g0736ebc

I try with veryfast preset ... CPU @ 250% (8 Cores - Intel Atom C2750)

Also available in: Atom PDF