Project

General

Profile

Feature #3902

Feature #3488: timeshifs as anonymous recording

[Option to] Promote Timeshift-Buffer to Recording

Added by Hanspeter Müller over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Timeshift
Target version:
-
Start date:
2016-07-18
Due date:
% Done:

0%

Estimated time:

Description

Hi,

when (non-On-demand) Timeshifting is turned on, any channel that is watched, is "recorded" to the timeshift-buffer, it would be nice if an instant recording ("pressing the record button" in kodi) would not just start "instantly", but at the time the buffer started.

/hp

History

#1 Updated by Paolo Zeppegno over 2 years ago

See Feature #3488

#2 Updated by Hanspeter Müller over 2 years ago

damn, i've searched for an open feature-request, but probably due to the typo in #3488, i missed this one, thanks for the hint, Paolo :)

Can an admin please reject this request as dupe of #3488?

/hp

#3 Updated by Paolo Zeppegno over 2 years ago

Yeah, silly typo, sorry about it. Maybe I can still edit and fix it..

#4 Updated by Jaroslav Kysela over 2 years ago

  • Status changed from New to Rejected
  • Parent task set to #3488

Also available in: Atom PDF