Project

General

Profile

Bug #3680

Channel is working, but with error on second CA

Added by Christian Brauwers over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Descrambling
Target version:
-
Start date:
2016-03-31
Due date:
% Done:

0%

Estimated time:
Found in version:
4.1-1752~gcd9f07f
Affected Versions:

Description

Hey,
i have TVH and Oscam up and running. Everything is working.

I have two Local Lines setup. Some Channels comes from Caid A and some from CAID B ...
If i switch to a Channel from CAID B he takes the right Line and start descrambling.

Now if i switch to a Channel from CAID A, he get everything from Line 1 and descramble, but he contiues to try CAID B.
Oscam is configured correctly with CAIDs, Groups etc. etc.

But i get all the Time an Access denied in the Log (and see it in oscam) ...

I think this is not correct behavior!?
I can reproduce this if i switch Line A and B in TVH, then its swaped

History

#1

Updated by Jaroslav Kysela over 6 years ago

TVH tries all configured clients. First wins.

For cwc (newcamd), if more than 3 errors are received from server, the client is set to the idle state (no more keys are requested). So you probably see these errors in log.

#2

Updated by Christian Brauwers over 6 years ago

I thought it use first wins method ... but the problem is he don't stop after 3 trys ...
he continues try the other CAID ... with endless log entries and i can see it in oscam!

#3

Updated by Jaroslav Kysela over 6 years ago

It's better to provide some logs to see what's going on. I'm on IRC as perexg if you like to PM me..

#4

Updated by Jaroslav Kysela over 6 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF