Bug #3670

TVH satip server not scannable using Aurora TV android client

Added by Dietmar Konermann over 7 years ago. Updated over 7 years ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Found in version:
Affected Versions:


Hi folks,

just tried to access TVH using the Aurora TV android client, [[]]

TVH is detected, but when scanning for services, nothing is found.

In the log I see:
2016-03-28 15:31:04.136 [ ERROR]:http: RTSP/1.0 PLAY rtsp://,1,16,17,18,20 -- 400

After enabling --trace satip nothing more is logged... however, during initial scan I see e.g.

2016-03-28 15:24:46.403 [ INFO]:mpegts: 10743.75H in Astra 19.2 - tuning on SAT>IP DVB-S Tuner #2 (
2016-03-28 15:24:46.403 [ DEBUG]:satip: SAT>IP DVB-S Tuner #2 ( - starting 10743.75H in Astra 19.2
2016-03-28 15:24:46.403 [ INFO]:subscription: 00C0: "epggrab" subscribing to mux "10743.75H", weight: 4, adapter:
"SAT>IP DVB-S Tuner #2 (", network: "Astra 19.2", service: "Raw PID Subscription"
2016-03-28 15:24:46.404 [ TRACE]:satip: SAT>IP DVB-S Tuner #2 ( - start
2016-03-28 15:24:46.405 [ TRACE]:satip: SAT>IP DVB-S Tuner #2 ( - local RTP port 45192 RTCP port 451
2016-03-28 15:24:46.405 [ TRACE]:satip: setup params - src=1&fe=2&freq=10743.75&sr=22000&msys=dvbs&mtype=qpsk&pol=h
2016-03-28 15:25:16.602 [ TRACE]:satip: Status string: 'ver=1.0;src=1;tuner=2,210,1,15,10743,h,qpsk,,0.35,dvbs,2200

I notice freq=10744.000 vs freq=10743.75... looks like people succeded with Aurora TV and TVH in the past, most likely with older 4.0 releases.

Thanks in advance



Updated by Dietmar Konermann over 7 years ago

Hmm... obviously 10743.750 would be correct for an initial scan of Astra 19.2e (unless we tolerate being fuzzy). Asked over at their forum also.


Updated by Dietmar Konermann over 7 years ago

Sorry... issue is solved, you may close.

For the records, Aurora TV seems to "keep" what it has received during 1st scan, becore beeing completely killed/restarted. Originally I missed to assign a network to satip and tried to scan. Afterward I corrected the error, but Aurora TV still failed to scan. After rebooting the phone all wss fine, guess killing the app would have done the same job.

Remaining issue: playing scrambled channels via satip simply does not work here. TVH often crashes also... will investigate that later.

Thanks anyway


Updated by saen acro over 7 years ago

With this app cant see and connect to TVH
No messages in log.


Updated by Dietmar Konermann over 7 years ago

You need to configure RTSP port 554 in tvh. And assign at least 1 network and a matching Tuner for satip.

Also available in: Atom PDF