Project

General

Profile

Bug #3409

map sevicess issue

Added by cilin dro over 5 years ago. Updated over 5 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-12-11
Due date:
% Done:

0%

Estimated time:
Found in version:
4.1.xxx last revision
Affected Versions:

Description

i try to add 2 different channels, services map those channles, when i go to channels/epg tab i found just 1 channel. I tried
with out and with Merge same name and always gave me 1 channel.


Files

tvh1.png (249 KB) tvh1.png 2 diferent links with same name cilin dro, 2015-12-11 21:24
thv2.png (248 KB) thv2.png apears 1 channel cilin dro, 2015-12-11 21:24

History

#1

Updated by cilin dro over 5 years ago

i try to add 2 different channels with same name, services map those channles, when i go to channels/epg tab i found just 1 channel. I tried with out and with Merge same name and always gave me 1 channel.

#2

Updated by cilin dro over 5 years ago

Also box in select map tab has a Help button with no functionality

#3

Updated by Jaroslav Kysela over 5 years ago

Show pictures. The description is not understandable.

#4

Updated by cilin dro over 5 years ago

first pictuers you can see 2 channels with same name but are 2 diferent links. When i maped, in channels appears 1 of the 2 channels second picture.

#5

Updated by Jaroslav Kysela over 5 years ago

Help has not been written yet. If you wait for mapping status - do you see that two services were mapped ? You also asks to check the availability. Also, "--trace service_mapper" might show the reason why one service was not mapped.

Also available in: Atom PDF