Project

General

Profile

Bug #3247

system log

Added by cilin dro over 5 years ago. Updated over 5 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-11-01
Due date:
% Done:

0%

Estimated time:
Found in version:
4.1.821
Affected Versions:

Description

system log not have correct time

History

#1

Updated by Jaroslav Kysela over 5 years ago

? Then the time on your TVH server is wrong.

#2

Updated by Pablo R. over 5 years ago

cilin dro wrote:

system log not have correct time

Have you got NTP driver correctly configure? install ntp and use "dpkg-reconfigure tz-data" in ssh if you use debian/ubuntu (to select your time zone).

#3

Updated by cilin dro over 5 years ago

Jaroslav Kysela wrote:

? Then the time on your TVH server is wrong.

No, time in my server is correct but in log system has 2 hours and 10 minutes of diference. Update time button not work.

#4

Updated by Jaroslav Kysela over 5 years ago

1) turn all time setup in TVH off
2) double check if your system time and timezone (including DST settings) is correct on your TVH server
3) check if you have correct timezone/DST for your browser

#5

Updated by cilin dro over 5 years ago

Jaroslav Kysela wrote:

1) turn all time setup in TVH off
2) double check if your system time and timezone (including DST settings) is correct on your TVH server
3) check if you have correct timezone/DST for your browser

I was wrong TVH has 26 hours and 10 minutes of daley. My time zone not use DST and is properly set. With all time setup on or off has the same problem.

Also available in: Atom PDF