Project

General

Profile

Bug #3068

webinterface slow

Added by Max M over 3 years ago. Updated over 3 years ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-09-06
Due date:
% Done:

0%

Estimated time:
Found in version:
4.1-372
Affected Versions:

Description

I'm using my rpi 2 with kodi and tvheadend 4.3-372 backend.
I have 52 channels mapped and around 800 services.

The webinterface is incredibly slow when using. Mapping channels or deleting services is nearly impossible.

History

#1 Updated by Mark Clarkstone over 3 years ago

I run Tvheadend on my Pi 2 & while it can be slow it's still usable (this is with over 1000+ channels & 300 odd mapped).

I have experienced webui slow downs due to the tuner taking an age to tune (this is with a TBS 5922), what tuner are you using?

#2 Updated by Max M over 3 years ago

I'm using tevii s660 usb tv card.

#3 Updated by Mark Clarkstone over 3 years ago

Max Muster wrote:

I'm using tevii s660 usb tv card.

Try disabling the IR sensor that's what caused my issue.

echo "options dvb_usb disable_rc_polling=1" > /etc/modprobe.d/disableir.conf

#4 Updated by Max M over 3 years ago

You are the man!
This also solved this ticket [[https://tvheadend.org/issues/3063]]!

Thanks much!

#5 Updated by Max M over 3 years ago

Sorry false alarme, ticket 3063 not solved.
webinterface performance better I think.

#6 Updated by Jaroslav Kysela over 3 years ago

  • Status changed from New to Fixed

Also available in: Atom PDF