Project

General

Profile

Bug #266

Can't access WebUI

Added by Robin Kluth - over 11 years ago. Updated over 10 years ago.

Status:
Fixed
Priority:
High
Assignee:
Category:
General
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Found in version:
Affected Versions:

Description

Hey,

System: Ubuntu 10.04.1 Server

I've added your repo and insall hts-tvheadend - it tolds me i should browse to localhost:9981 after install.

I do so, but there was nothing?

The Damon runs, but there are nothing that listens at Port 9981 (neither http now https).

The /usr/bin/tvheadend output:

[email protected]:~# /usr/bin/tvheadend
[INFO]:dvb: Found adapter /dev/dvb/adapter0 (Conexant CX24123/CX24109) via PCI
[INFO]:v4l: /dev/video0: cx8800 Hauppauge WinTV-HVR3000 TriMode PCI:0000:03:05.0 capabilities: 0x05010011
[INFO]:v4l: /dev/video0: Standard #0: 0000000000001000 NTSC-M, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #1: 0000000000002000 NTSC-M-JP, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #2: 0000000000004000 NTSC-443, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #3: 0000000000000007 PAL-BG, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #4: 0000000000000010 PAL-I, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #5: 00000000000000e0 PAL-DK, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #6: 0000000000000100 PAL-M, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #7: 0000000000000200 PAL-N, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #8: 0000000000000400 PAL-Nc, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #9: 0000000000000800 PAL-60, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #10: 0000000000010000 SECAM-B, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #11: 0000000000040000 SECAM-G, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #12: 0000000000080000 SECAM-H, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #13: 0000000000320000 SECAM-DK, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #14: 0000000000400000 SECAM-L, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Input #0: Television (Tuner), audio:0x0, tuner:0, standard:00000000007f7ff7,
[INFO]:v4l: /dev/video0: Input #1: Composite1 (Camera), audio:0x0, tuner:0, standard:00000000007f7ff7,
[INFO]:v4l: /dev/video0: Input #2: S-Video (Camera), audio:0x0, tuner:0, standard:00000000007f7ff7,
[INFO]:v4l: /dev/video0: Format #0: 8 bpp, gray [GREY]
[INFO]:v4l: /dev/video0: Format #1: 15 bpp RGB, le [RGBO]
[INFO]:v4l: /dev/video0: Format #2: 15 bpp RGB, be [RGBQ]
[INFO]:v4l: /dev/video0: Format #3: 16 bpp RGB, le [RGBP]
[INFO]:v4l: /dev/video0: Format #4: 16 bpp RGB, be [RGBR]
[INFO]:v4l: /dev/video0: Format #5: 24 bpp RGB, le [BGR3]
[INFO]:v4l: /dev/video0: Format #6: 32 bpp RGB, le [BGR4]
[INFO]:v4l: /dev/video0: Format #7: 32 bpp RGB, be [RGB4]
[INFO]:v4l: /dev/video0: Format #8: 4:2:2, packed, YUYV [YUYV]
[INFO]:v4l: /dev/video0: Format #9: 4:2:2, packed, UYVY [UYVY]
[WARNING]:v4l: /dev/video0: Device lacks MPEG encoder, device skipped
[WARNING]:dvr: Output directory for video recording is not yet configured. Defaulting to to "/root". This can be changed from the web user interface.
[INFO]:CSA: Using SSE2 128bit parallel descrambling
[NOTICE]:START: HTS Tvheadend version 2.11 started, running as PID:4632 UID:0 GID:0, settings located in '/root/.hts/tvheadend'

It doesnt work with /etc/init.d/tvheadend start/stop, too.

Installed Version: 2.11

Ideas?

History

#1

Updated by Andreas Smas over 11 years ago

I believe this was solved on the mailinglist?

#2

Updated by Andreas Smas about 11 years ago

  • Status changed from New to Fixed
  • Target version changed from 3.0 to 2.13

No feedback, assuming it is fixed

#3

Updated by marcin marcin over 10 years ago

I have the some problem.

HTS Tvheadend 2.12.99~git20110521.8281379~odk2~natty

Linux MM 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:50 UTC 2011 i686 i686 i386 GNU/Linux

[INFO]:dvb: Found adapter /dev/dvb/adapter0 (Conexant CX22702 DVB-T) via PCI
[INFO]:v4l: /dev/video0: cx8800 Hauppauge WinTV-HVR1300 DVB-T/H PCI:0000:06:01.0 capabilities: 0x05010011
[INFO]:v4l: /dev/video0: Standard #0: 0000000000001000 NTSC-M, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #1: 0000000000002000 NTSC-M-JP, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #2: 0000000000004000 NTSC-443, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #3: 0000000000000007 PAL-BG, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #4: 0000000000000010 PAL-I, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #5: 00000000000000e0 PAL-DK, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #6: 0000000000000100 PAL-M, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #7: 0000000000000200 PAL-N, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #8: 0000000000000400 PAL-Nc, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #9: 0000000000000800 PAL-60, frameperiod: 1001/30000, 525 lines
[INFO]:v4l: /dev/video0: Standard #10: 0000000000010000 SECAM-B, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #11: 0000000000040000 SECAM-G, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #12: 0000000000080000 SECAM-H, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #13: 0000000000320000 SECAM-DK, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Standard #14: 0000000000400000 SECAM-L, frameperiod: 1/25, 625 lines
[INFO]:v4l: /dev/video0: Input #0: Television (Tuner), audio:0x0, tuner:0, standard:00000000007f7ff7,
[INFO]:v4l: /dev/video0: Input #1: Composite1 (Camera), audio:0x0, tuner:0, standard:0000000000000000,
[INFO]:v4l: /dev/video0: Input #2: S-Video (Camera), audio:0x0, tuner:0, standard:0000000000000000,
[INFO]:v4l: /dev/video0: Format #0: 8 bpp, gray [GREY]
[INFO]:v4l: /dev/video0: Format #1: 15 bpp RGB, le [RGBO]
[INFO]:v4l: /dev/video0: Format #2: 15 bpp RGB, be [RGBQ]
[INFO]:v4l: /dev/video0: Format #3: 16 bpp RGB, le [RGBP]
[INFO]:v4l: /dev/video0: Format #4: 16 bpp RGB, be [RGBR]
[INFO]:v4l: /dev/video0: Format #5: 24 bpp RGB, le [BGR3]
[INFO]:v4l: /dev/video0: Format #6: 32 bpp RGB, le [BGR4]
[INFO]:v4l: /dev/video0: Format #7: 32 bpp RGB, be [RGB4]
[INFO]:v4l: /dev/video0: Format #8: 4:2:2, packed, YUYV [YUYV]
[INFO]:v4l: /dev/video0: Format #9: 4:2:2, packed, UYVY [UYVY]
[WARNING]:v4l: /dev/video0: Device lacks MPEG encoder, device skipped
[ALERT]:v4l: Unable to open /dev/video1 -- Device or resource busy
[INFO]:dvr: Creating new configuration ''
[WARNING]:dvr: Output directory for video recording is not yet configured for DVR configuration "". Defaulting to to "/home/mm/Videos". This can be changed from the web user interface.
[INFO]:CSA: Using SSE2 128bit parallel descrambling
[NOTICE]:START: HTS Tvheadend version 2.12.99~git20110521.8281379~odk2~natty started, running as PID:5071 UID:1000 GID:1000, settings located in '/home/mm/.hts/tvheadend'
[ERROR]:HTTP: 192.168.1.112: /comet/poll -- 401
[INFO]:AVAHI: Service 'Tvheadend' successfully established.

Also available in: Atom PDF