Project

General

Profile

Bug #2545

Transcoding apt build

Added by Raymond Paulsen almost 8 years ago. Updated almost 8 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
General
Target version:
-
Start date:
2015-01-12
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Found in version:
Build: 3.9.2212~gb87eb89~wheezy
Affected Versions:

Description

Transcoding is disabled on apt builds for debian wheezy.


Subtasks

Feature #2614: Please add transcoding and HDHomeRun support to the Debian & Ubuntu Apt Repository buildsRejectedJohn Törnblom

Actions

History

#1

Updated by Jaroslav Kysela almost 8 years ago

We don't have wheezy builds, do we ? https://tvheadend.org/builds/tvheadend

#2

Updated by Michael - almost 8 years ago

Jaroslav Kysela wrote:

We don't have wheezy builds, do we ? https://tvheadend.org/builds/tvheadend

I guess there are :)

http://apt.tvheadend.org/unstable/pool/main/t/tvheadend/

...
tvheadend_3.9.2218~gb0e030b~wheezy_amd64.deb       09-Dec-2014 01:03             3972826
tvheadend_3.9.2218~gb0e030b~wheezy_i386.deb        09-Dec-2014 01:03             3969028
...
#3

Updated by Raymond Paulsen almost 8 years ago

yes there is supposed to be builds for debian wheezy,

#4

Updated by K Shea almost 8 years ago

I think what is being requested here is that when you install the unstable version of TVHeadEnd under Debian Wheezy using the instructions on the page at http://tvheadend.org/projects/tvheadend/wiki/AptRepository we'd like to see transcoding support enabled by default, which apparently it is not at the moment for some reason - there is a discussion of this at http://tvheadend.org/boards/5/topics/14344 and the third post down notes that "It seems that the wheezy build was not compiled with transcoding enabled." That is what some of us would like to see corrected, me included.

The problem with installing deb files is that they are never automatically updated, for example when you do sudo apt-get dist-upgrade, whereas when you can add a repository in /etc/apt/sources.list then any updates are found automatically.

#5

Updated by Raymond Paulsen almost 8 years ago

The wheezy build is supposed to be built with transcoding enabled in regards to the build parameters buth its not. Its not a feature request but a error some place.

#6

Updated by Jaroslav Kysela almost 8 years ago

Someone should update the 'support/apt-update' for debian. I don't use this distro.. The automatic builds https://tvheadend.org/builds/tvheadend do support the transcoding...

#7

Updated by Raymond Paulsen almost 8 years ago

How is this going?

Nice if anyone can chip in with some help on this issue.

Also available in: Atom PDF