Project

General

Profile

Bug #2333

DVB-T: "No input detected", "initial scan no data"

Added by isabido isabido about 8 years ago. Updated about 8 years ago.

Status:
Invalid
Priority:
Normal
Category:
Muxers
Target version:
-
Start date:
2014-09-28
Due date:
% Done:

0%

Estimated time:
Found in version:
3.9.1573~gba136c5
Affected Versions:

Description

HTS Tvheadend 3.9.1573~gba136c5

Signal is Ok, hardware, firmware is also ok since Tvheadend 3.4 works fine and found all channels.

2014-09-28 10:58:26.012 [ INFO]:subscription: 'epggrab' subscribing to mux, weight: 3, adapter: 'Afatech AF9013 : DVB-T #0', network: 'TDT', mux: '205.5', hostname: '<N/A>', username: '<N/A>', client: '<N/A>'
2014-09-28 10:58:51.001 [ INFO]:subscription: "epggrab" unsubscribing
2014-09-28 10:59:02.000 [ INFO]:mpegts: 212.5 in TDT - tuning on Afatech AF9013 : DVB-T #0
2014-09-28 10:59:02.011 [ INFO]:subscription: 'epggrab' subscribing to mux, weight: 3, adapter: 'Afatech AF9013 : DVB-T #0', network: 'TDT', mux: '212.5', hostname: '<N/A>', username: '<N/A>', client: '<N/A>'
2014-09-28 10:59:27.001 [ INFO]:subscription: "epggrab" unsubscribing
2014-09-28 10:59:38.000 [ INFO]:mpegts: 219.5 in TDT - tuning on Afatech AF9013 : DVB-T #0
2014-09-28 10:59:38.007 [ INFO]:subscription: 'epggrab' subscribing to mux, weight: 3, adapter: 'Afatech AF9013 : DVB-T #0', network: 'TDT', mux: '219.5', hostname: '<N/A>', username: '<N/A>', client: '<N/A>'


Files

auto-Default (13.2 KB) auto-Default isabido isabido, 2014-09-28 22:54

History

#1

Updated by Jaroslav Kysela about 8 years ago

Check the mux settings. Even the small parameter change or mistake can cause that the input stream is invalid.

If it does not work, provide linuxdvb,mpegts trace log for the initial scan and also describe, if you see a bandwidth in the status tab when tvh tries to scan the muxes..

#2

Updated by isabido isabido about 8 years ago

The problem is pre-definied MUX, SET NONE de BANDWITH. In spain is 8MHZ. Its a bug in all mux predefinied.

Thanks!

#3

Updated by Chan Tai Man about 8 years ago

I also have this problem. The problem should be pre-definied MUX, SET BANDWITH to NONE

#4

Updated by vinc vinc about 8 years ago

i also have a bug in 'Costellation'...i have to set it to NONE ( change QAM/AUTO) and then it syncs

Please fix this 2 bugs pre-defined MUX and Costellation

Thanks

#5

Updated by Jaroslav Kysela about 8 years ago

  • Status changed from New to Invalid

We use scan tables from the linuxtv.org - for more info, look to : http://git.linuxtv.org/cgit.cgi/dtv-scan-tables.git/commit/ .

If you thing that tvh uses this information incorrectly, open another bug with more details..

Closing as invalid for now..

#6

Updated by isabido isabido about 8 years ago

Jaroslav Kysela wrote:

We use scan tables from the linuxtv.org - for more info, look to : http://git.linuxtv.org/cgit.cgi/dtv-scan-tables.git/commit/ .

If you thing that tvh uses this information incorrectly, open another bug with more details..

Closing as invalid for now..

For me, its a real BUG. In file for example:
/usr/local/share/tvheadend/data/dvb-scan/dvb-t/es-Sevilla

Its correct BANDWITH to 8MHZ
but when use the interface not import correct.

#7

Updated by isabido isabido about 8 years ago

For example: I see correct bandwith, but when I import from list interface, put NONE in all muxers.

/usr/local/share/tvheadend/data/dvb-scan/dvb-t/auto-Default

#8

Updated by Chan Tai Man about 8 years ago

isabido isabido

Can you open another bug report that tvh uses linuxtv.org information incorrectly ?

I don't know how to open bug report.

Thanks

Also available in: Atom PDF