Project

General

Profile

Bug #2288

3.4: Time missed error (HDHomerun)

Added by Chad Baum almost 7 years ago. Updated over 6 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
PVR / DVR
Target version:
-
Start date:
2014-09-11
Due date:
% Done:

0%

Estimated time:
Found in version:
3.4.28
Affected Versions:

Description

I followed a guide on XBMC to set this up with latest build on Ubuntu Server 14.04 and an HDHomerun. It works fine, and I can set up manual recordings and they work flawlessly. However, everytime I try to use the auto recorder to set up daily recordings, it fails every single time with a "Time missed" error. My EPG data looks 100% correct and has the correct start times for everything.

History

#1

Updated by Rob vh almost 7 years ago

time missed means it hasn't been able to acquire an adapter or tune it in time before the end of the program.
you may want to add a log to show what tvheadend has been up to. Did you have concurrent recordings or live viewing that locked the adapter?

#2

Updated by Chad Baum almost 7 years ago

Rob vh wrote:

time missed means it hasn't been able to acquire an adapter or tune it in time before the end of the program.
you may want to add a log to show what tvheadend has been up to. Did you have concurrent recordings or live viewing that locked the adapter?

Hi thanks for the reply. I'm having trouble locating where the logfile is stored so I can upload it. Can you tell me where it is?

Also, re: the error, it definitely should not be tied up as I never actually use the tuners and every time it was set up to record there was nobody using them. Furthermore, when I set up a manual recording it works fine. It's only the auto recorder that craps out. I dunno if its related to how its reading the EPG data but what I can say is I followed a guide for getting XMLTV listings and when I check the EPG it is always 100% correct and shows the show I am trying to record starting at the right time.

#3

Updated by Chad Baum almost 7 years ago

Actually, belay that -- now in XBMC I'm gettin ga "no hardware present" when trying to connect, so I guess it broke along the way. Maybe the dvbhdhomerun package isn't stable afterall.

#4

Updated by Jaroslav Kysela almost 7 years ago

  • Subject changed from Time missed error to Time missed error (HDHomerun)
#5

Updated by Jaroslav Kysela over 6 years ago

  • Subject changed from Time missed error (HDHomerun) to 3.4: Time missed error (HDHomerun)

Also available in: Atom PDF