Project

General

Profile

Bug #2238

Losing muxes

Added by da king almost 7 years ago. Updated almost 7 years ago.

Status:
Need feedback
Priority:
Normal
Assignee:
-
Category:
DVB
Target version:
-
Start date:
2014-08-17
Due date:
% Done:

0%

Estimated time:
Found in version:
HTS Tvheadend 3.4.27~gfbda802~precise
Affected Versions:

Description

Hi
Wondering if its only me that is loosing muxes sometimes,
I live in Sweden and using dvb-t cards.
I often loose mux 2.
Is there a fix for that ?
Ive had it in all versions almost.
/Da King

History

#1

Updated by Andy Brown almost 7 years ago

  • Status changed from New to Need feedback

This could be due to poor signal, do you have "Idle Scan Muxes" enabled?

And when you say it loses the mux, does it disappear from the "Muxes" tab, or does it show in the "Scan Result" column FAIL ?

#2

Updated by da king almost 7 years ago

Andy Brown wrote:

This could be due to poor signal, do you have "Idle Scan Muxes" enabled?

And when you say it loses the mux, does it disappear from the "Muxes" tab, or does it show in the "Scan Result" column FAIL ?

The mux looses all the signal but it does not disapeer.
fortunaly i can choose another mux from another direction.
But it is a strange problem.
Before i hade TIGER-s DVB-T cards that card lost all muxes signal after about 2 days.
And i have tried this one to http://www.kjell.com/plexgear-dvb-t-mottagare-p98219
It's working for about 2 days then the signal dies.

Now i use Pinnacle 73e usb they work fine but as I said it looses muxes some times.

/daking

#3

Updated by da king almost 7 years ago

It is not poor signal.:=)

#4

Updated by NiCrAm 0oo0 almost 7 years ago

da king wrote:

Hi
Wondering if its only me that is loosing muxes sometimes,

Hi,
I've noticed the same problem with some muxex mostly dvb-s2. I live in Poland and my dish is set to HotBird satelite.
As DVB card I use TBS QBOX III (TBS5921).
From time to time for some muxes TVH shows decreasing signal. signal drops to 0% and next increas to about 83% SNR (signal 99% SNR about 80%, dish 110cm). It lasts about 10 minutes, during this situation channels can't be played beacause of poor signal.
Transponders, which I notice this isue are: 11278.36, 10834.00.
For most of time it works fine without problem.

#5

Updated by NiCrAm 0oo0 almost 7 years ago

after today observing I've noticed that not only few dvb-s2 muxes have problems with SNR but most of muxes. What is strange that only SNR drops, Signal Strength is constant 99%.

Also available in: Atom PDF