Project

General

Profile

Bug #2226

Sorting on Services doesn't work for "Local Channel Number"

Added by Kev S over 7 years ago. Updated over 7 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
User Interface
Target version:
-
Start date:
2014-08-13
Due date:
% Done:

0%

Estimated time:
Found in version:
3.9.1285~g1579757
Affected Versions:

Description

On the Services tab sorting all the fields except Local Channel Number works as expected.

Sorting Local Channel number seems to do something, but it doesn't sort sensibly

Additionally the number filters don't work either.

Also, aren't they actually called "Logical Channel Numbers" - or is that just UK specific usage (for example see http://stakeholders.ofcom.org.uk/binaries/consultations/localtv/responses/digital-tv-group.pdf Page 2 section 1a)?


Files

LocalChannelNumber.png (47.6 KB) LocalChannelNumber.png Kev S, 2014-08-13 23:15
epgsort.png (106 KB) epgsort.png Mark Clarkstone, 2014-08-14 04:05

History

#1

Updated by Mark Clarkstone over 7 years ago

  • File epgsort.png added
  • File epgsort.png added

Kev S wrote:

On the Services tab sorting all the fields except Local Channel Number works as expected.

Sorting Local Channel number seems to do something, but it doesn't sort sensibly

Additionally the number filters don't work either.

Also, aren't they actually called "Logical Channel Numbers" - or is that just UK specific usage (for example see http://stakeholders.ofcom.org.uk/binaries/consultations/localtv/responses/digital-tv-group.pdf Page 2 section 1a)?

Mine are sorting correctly here.

#2

Updated by Mark Clarkstone over 7 years ago

  • File deleted (epgsort.png)
#3

Updated by Mark Clarkstone over 7 years ago

  • File deleted (epgsort.png)
#4

Updated by Mark Clarkstone over 7 years ago

OK I'll add that again.. Redmine decided to upload two copies of the same image..

Must be a Javascript bug..

Also available in: Atom PDF