Project

General

Profile

Bug #1715

autorec-entry does not create timer

Added by Reinhard Mantey over 7 years ago. Updated over 7 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
PVR / DVR
Target version:
-
Start date:
2013-04-28
Due date:
% Done:

0%

Estimated time:
Found in version:
3.5.116~ga2ccbb2
Affected Versions:

Description

from the screen shot, the first entry creates timers, but the second does not.
ServusTV HD, which has a matching epg event, is tagged with channel-tag "HDTV", so from my point of view, the second entry should fire too.


Files

tvh-ar-bug_01.png (11.2 KB) tvh-ar-bug_01.png Reinhard Mantey, 2013-04-28 20:09

History

#1

Updated by polini - over 7 years ago

Did you notice the typo?
"phil" instead of "pihl"??

#2

Updated by Reinhard Mantey over 7 years ago

Oh my goodness! Shame over me.
Not a bug but a pebcak :O
I need a new pair of sunglasses ...

#3

Updated by Adam Sutton over 7 years ago

  • Status changed from New to Invalid

Closing, problem was due to user stupidity error ;) Don't worry we've all done it.

Adam

Also available in: Atom PDF