Bug #1612

Parts of web UI are missing accessing through / unable to logon remotely

Added by Christian Hermansen over 10 years ago. Updated over 10 years ago.

User Interface
Target version:
Start date:
Due date:
% Done:


Estimated time:
Found in version:
ubuntu 12.10 / HTS Tvheadend 3.2.18~g40a8920
Affected Versions:


This is surely related to me being rather "green", in this new world of linux. Got so fond of it, I thought it would run even better on a SSD, so therefore I switched drives. And by migrating to a smaller disk, I went by backup method regarding, the many hurdles by migrating to a smaller disk. Hopefully that will become more clear to me some day, since this surely would be preferred method.

Here is the script i used, to run the backup:

cd /
sudo i
tar -cvpzf /shares/download/backup/backup.tar.gz --exclude=/proc --exclude=/lost+found -
exclude=/sys --exclude=/mnt --exclude=/media --exclude=/dev --exclude=/shares

Thanks a lot!

Best Regards




Updated by Christian Hermansen over 10 years ago

Some perhaps useful info was left out:

In the web UI I have the EPG and About tap, Configuration i missing.
The EPG is updated, and channels are usable on frontend, PVR works fine though.

Whem accessing remotely from same wan ip, I get:
feb 12 18:01:42 [INFO]:htsp: Got connection from
feb 12 18:01:52 [INFO]:htsp: Disconnected
In the server console...


Updated by Adam Sutton over 10 years ago

  • Status changed from New to Rejected

I believe the problem has already been fixed, please try updating to the latest 3.2 build. If that still doesn't work can you please try git master build as we're about to begin the 3.4 release process so 3.2 will get no further updates.



Updated by Christian Hermansen over 10 years ago

Thank you, Im now on 3.2.34~gfaee94b~precise

I went with reinstalling the entire os, and go with 12.04 64. I installed TVH from debian package. Encountered some new obstacles, regarding the startscript. Only by disabling the script and start TVH manually, it would recognize my dvbhdhomerun, ( i first tried to kill the job, and then restart it), i noticed during start, that dvb-adapter 0+1 were present. I copied a backup of ./hts to my home folder, and all was normal. Unfortunately I'm still unable to access over wan... All my other devices responds fine, so I dont thonk it's related to NAT or DNS. I've been fidlling with it a few days, nothing seems to crack the nut.

Once again thank you, all you're hard effort is deeply appreciated !

Hope this will reside to my case only, in the aspect of me still being a noob.



Updated by Christian Hermansen over 10 years ago

Finally nailed it.

I installed HTS Tvheadend 3.3.392~g2dcbc36 on my qnap, and the remote access issue has been resolved. I don't know the reason, but I am very pleased.


Also available in: Atom PDF