Project

General

Profile

Bug #1506

DVR autorec schedule

Added by Giovanni Borri almost 9 years ago. Updated almost 9 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
PVR / DVR
Target version:
-
Start date:
2013-01-08
Due date:
% Done:

0%

Estimated time:
Found in version:
3.3.274
Affected Versions:

Description

A recording is scheduled.
I deleted the scheduled recording, stop and start tvheadend process.
After restart the recording appear again in the upcoming recording tab.

History

#1

Updated by Adam Sutton almost 9 years ago

  • Status changed from New to Need feedback

What did you delete the recording or the autorec rule? Please provide debug log(s) during relevant time periods.

Adam

#2

Updated by Giovanni Borri almost 9 years ago

i have deleted the recording,not autorec rule.
The point is that probably the record is deleted and not inserted in failed recording.

When tvheadend is restated it didn't fine episode either in upcoming, either in finished or in failed and it will rescedule it.

#3

Updated by Giovanni Borri almost 9 years ago

seems also there is problem in getting recording in the right tab.
I find same failed recording in finished tab.

#4

Updated by Adam Sutton almost 9 years ago

That is a known issue, there is a long standing bug report in for that that needs investigating. But I've not had a chance to get to it.

I don't see what the problem is here, you deleted the recording from the schedule without removing the autorec rule so it re-scheduled it (since it matched the rule) that is expected behaviour.

If you're asking for the ability to selectively mark things scheduled by a rule as to be "ignored", then that's an entirely new feature and should be logged as such.

Adam

#5

Updated by Giovanni Borri almost 9 years ago

ok. I'll open a feature request.

thanks
Giovanni

#6

Updated by Adam Sutton almost 9 years ago

  • Status changed from Need feedback to Rejected

Closing as this is really an FR and a #1508 has been submitted.

Also available in: Atom PDF