Project

General

Profile

Feature #1503

Feature #1394: DVB internal re-structure

Feature #1412: Extend DVB adapter support to work with multiple frontend's

Add support for tuners with multiple frontends per adapter

Added by Timo Rothenpieler almost 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
DVB
Target version:
-
Start date:
2013-01-06
Due date:
% Done:

0%

Estimated time:

Description

The attached patch adds a new command line option (-b adapterN:frontendN) which makes it possible to specify which frontend to use for an adapter.
This makes it possible for some adapters like "TT-connect CT-3650 CI", which have only one adapter, one demux, but two frontends, to select which frontend to use.


Files

multi_frontend-tvheadend-9999.patch (4.79 KB) multi_frontend-tvheadend-9999.patch Timo Rothenpieler, 2013-01-06 20:38

History

#1

Updated by Adam Sutton almost 10 years ago

  • Status changed from New to Rejected
  • Parent task set to #1412

This is a duplicate of #1412.

Adam

Also available in: Atom PDF