Project

General

Profile

Bug #1426

Sky Germany EPG - Special Chars

Added by Christian Brauwers almost 10 years ago. Updated almost 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
EPG
Target version:
-
Start date:
2012-11-23
Due date:
% Done:

0%

Estimated time:
Found in version:
3.1.694
Affected Versions:

Description

Hi,
i have DVB-C with Sky Germany. Just at Sky Germany Channels the EPG have Problem with show chars like öäü.

The EPG Data from Kabeldeutschland Channels are correct.

Thanks
Christian

History

#1

Updated by Adam Sutton almost 10 years ago

  • Status changed from New to Need feedback

Have you tried manually selecting the char encoding for the relevant services. It could be they being incorrectly broadcast.

We do now have some default overrides for known bad services etc.. (including some German ones). But this is not in 3.2.

Adam

#2

Updated by Christian Brauwers almost 10 years ago

Can you tell me how to do that?

Not really know where i can do this...

Thanks

#3

Updated by Christian Brauwers almost 10 years ago

wait wait ... found it .... will try

#4

Updated by Christian Brauwers almost 10 years ago

Looks good ... seems to be working now ... Thank you !

#5

Updated by Adam Sutton almost 10 years ago

  • Status changed from Need feedback to Invalid

Closing, this is not a bug in TVH its a problem with the broadcasters. For 3.4 (and in master) we've started to include some user submitted configs to override the defaults for known bad services. Hopefully this will help first time users. Though the ability to manually override will continue to exist for those not covered by the config etc...

Adam

Also available in: Atom PDF