Project

General

Profile

Bug #1361

Webinterface hangs

Added by Martijn de Munnik almost 7 years ago. Updated almost 7 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
User Interface
Target version:
Start date:
2012-10-25
Due date:
% Done:

0%

Estimated time:
Found in version:
3.3.110
Affected Versions:

Description

When tvheadend is running for some time (a day or so) the browser is unable to complete load the webinterface. Only the framework is loaded but not the real content. I can't get a program listing or see the adapters in the configuration menu. After a restart the webinterface responds normal.

History

#1

Updated by Adam Sutton almost 7 years ago

  • Status changed from New to Need feedback
  • Assignee deleted (Hein Rigolo)

Can you check the memory usage of your TVH installation, check there are no memory leaks?

What browser are you using? Did you try an alternative during the problem periods?

A debug log during the problem periods might help (though in this case probably not).

Adam

#2

Updated by Martijn de Munnik almost 7 years ago

After installing the latest version from GIT these problem seems to be solved... I'll keep a close watch on this one.

#3

Updated by Adam Sutton almost 7 years ago

  • Status changed from Need feedback to Invalid

It's possible it was caused by some of the current development work. I'll close this for now, if it happens again please shout.

Adam

Also available in: Atom PDF