Project

General

Profile

Feature #1271

Feature #1025: EPG: column configuration not persitent

Remember Web UI's column settings between sessions

Added by Richard Lloyd about 10 years ago. Updated about 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
User Interface
Target version:
-
Start date:
2012-09-29
Due date:
% Done:

0%

Estimated time:

Description

I like that the Web UI has resizeable columns and even the ability to turn on or off the columns. Sadly, though, none of these column changes are remembered between Web browser sessions (e.g. via a permanent cookie or something). Any chance of column changes being remembered across Web sessions? I only bring this up because some of the columns are a bit too narrow (Start column in particular) and some I don't want ever displayed (e.g. DVR Configuration, which I bet is always "(default)" for 99% of all users).

History

#1

Updated by Adam Sutton about 10 years ago

  • Status changed from New to Rejected
  • Assignee deleted (Hein Rigolo)
  • Parent task set to #1025

This is a duplicate of #1025.

Also available in: Atom PDF