Project

General

Profile

All Muxes FAIL ! (DVB-S + Switsh)

Added by Slim kheli 12 days ago

HI,
I'm new here and i don't whats hapening whith my DVB/S card or my be my bad configuration, i don't now !

  • I running Tvheadend with Openmediavault, Docker
  • HTS Tvheadend 4.3-1915~gfebcf9818 version
  • 4-Port switch (universal LNB) for only 3 Satelites (Astra 19.2E, Hotbird 13E and Nilsat 7.3W)
  • Pre-defined muxes for all

When i use satellite receiver, it work whithout problems but whithe a DVB Card , SNR do up and down, Signal strength is usely bad !
I don't know what is the problem, i need help !


Replies (5)

RE: All Muxes FAIL ! (DVB-S + Switsh) - Added by saen acro 12 days ago

You use predefined networks - delete them.
Add frequency manually NIT will do rest.

RE: All Muxes FAIL ! (DVB-S + Switsh) - Added by Slim kheli 11 days ago

I deleted all networks and i added last all frequencys one by one, i stoped TVH contenair for a moment but it's same thing "scan" unsubscribing

RE: All Muxes FAIL ! (DVB-S + Switsh) - Added by saen acro 11 days ago

I don't see any switch configured in your config.

Select adapter and in Satellite config: select 4-Port switch (universal LNB)
press SAVE
then you will see:

AA:
AB:
BA:
BB:

Where you nead to choice satelites in same order as in your diseqc switch.

RE: All Muxes FAIL ! (DVB-S + Switsh) - Added by Slim kheli 11 days ago

This's my Satllite config: but i'm not sur of the Stelite order

RE: All Muxes FAIL ! (DVB-S + Switsh) - Added by saen acro 11 days ago

Or see diseqc switch or test one by one.

    (1-5/5)