Project

General

Profile

recording: extra start and extra stop time not working

Added by Christian Binkowski 14 days ago

Hello,
I have the following problem:

When I add a recording by the epg, equal if an autorecord or only a timer, it does not use the extra start and stop times.
I use Kodi TV Headend plugin. In the plugin i can see the planned recordings, there i see the times without the extra times. For example a film which starts at 20:15 is in the list to be recorded from 20:15 to whatever.
When i look in the web based GUI of TV Headend the planned recordings are listet incl. the extra times. The same Film from above for example is there in the list with a start of 20:05, because i have set the extra time for 10minutes. But the recording starts definetly at 20:15!
There is no difference whether i plan the recording in the web GUI or in the Kodi AddOn. It is always the same result.

I have set the Pre and Post-recording paddings in the Default Recording Profile to 10 min. When I plan a record it is no difference whether i use the default without entering an value or if i enter a value for the extra start and stop time. It does not matter.

The TV Headend Server runs on an RaspberryPi3 together with OSMC where i have the Kodi TV Headend Plugin installed.
TV Headend Server Version is 4.2.6


Replies (4)

RE: recording: extra start and extra stop time not working - Added by Hiro Protagonist 14 days ago

In "Configuration Channel/EPG Channels" make sure you have "Use EPG running state" unset for the channels in question.

RE: recording: extra start and extra stop time not working - Added by Christian Binkowski 13 days ago

Okay I checked that, on all EPG channels it is set to "Not Set"
I also added under that EPG Channels Options the pre-recording and post recording padding to 10 mins. But also no change, recording starts and ends when the EPG says it should....

In the Web GUI in the TAB of finished recordings all the finished recordings are also displayed with the times incl. the extra times. For Example Start 19:30, finish 20:25, duration 55mins. But the redorded file is only about 35mins and startet at 19:40.
So i am really confused.

Any other Ideas ?

RE: recording: extra start and extra stop time not working - Added by Mark Clarkstone 13 days ago

You need to set the "use running state" for all to "Disable", or disable the use running state in the DVR profile.

    (1-4/4)