Project

General

Profile

Tuning Problems

Added by James V almost 10 years ago

Hi All,
Firstly, I'm mostly a newbie to Ubuntu, and TVheadend.
I have a WHS2011 system and installed a Virtual Machine with Ubuntu 11.10 on. I then installed TVheadend 2.12 and found the same issue others have (Can't add manual MUX's), so I did some research and learned how to build the package myself, so I built 2.12.99 and this is where my problem starts.

It installs great, and I can add a Manual MUX. The antenna being indoor and all I've set up using a normal DVB tuner and TV and get a great signal on all channels, so I know it's working. I plug it in to TVheadend and it reports a 100% signal (even after waiting for a while), but no services or network names would appear. At this point it was time for bed, so left it til morning. Got up today and looked at it again and now lots of services have appeared and two network names. So I tried to attach services to channels and they all fail giving reasons like 'BBC TWO: skipped: No input detected'.

Any hints as to what I'm doing wrong? Is TVheadend just reporting an incorrect quality?

Many thanks.


Replies (1)

RE: Tuning Problems - Added by James V almost 10 years ago

Forgive me, it would seem there is not a problem with TVheadend, but with the tuner itself. For anybody else having similar issues, run dmesg in Terminal and see if there are any errors. In my case, i seem to have an I2C write error, which seems to be most common fault. Others have solved this by means of a firmware update. I have a Hauppauge NOVA-T USB stick.

    (1-1/1)