Project

General

Profile

Troubles with recording of certain multiplex

Added by Szymon Życińśki over 5 years ago

Hello

Could someone check http://212.87.254.152/sample.mkv and give me a hint why recording to this channel mostly fails? Sometimes (no rules) it records without any troubles - but a moment later you can hear audio but video is not played at all. All other muxes from the same provider works ok. This is new mux in Poland MUX-8 at VHF H - QPSK. But this is not a problem while streaming is always al right.


Replies (6)

RE: Troubles with recording of certain multiplex - Added by Mark Clarkstone over 5 years ago

Szymon Życińśki wrote:

Hello

Could someone check http://212.87.254.152/sample.mkv and give me a hint why recording to this channel mostly fails? Sometimes (no rules) it records without any troubles - but a moment later you can hear audio but video is not played at all. All other muxes from the same provider works ok. This is new mux in Poland MUX-8 at VHF H - QPSK. But this is not a problem while streaming is always al right.

You need to supply a mux sample (wget a mux url for about 30 seconds) not a sample of a recording. I tried playing your sample in VLC which had audio. But MPC-HC failed to play it altogether.

RE: Troubles with recording of certain multiplex - Added by Szymon Życińśki over 5 years ago

Here is 100MB dump. Recording is a problem on all channels in this mux. 2/3 of all recording are damaged this way.
http://212.87.254.152/mux8-PL.7z

RE: Troubles with recording of certain multiplex - Added by Mark Clarkstone over 5 years ago

Szymon Życińśki wrote:

Here is 100MB dump. Recording is a problem on all channels in this mux. 2/3 of all recording are damaged this way.
http://212.87.254.152/mux8-PL.7z

OK, have you tried using the pass recording profile rather than mkv/Matroska ? If that still doesn't help, please open an issue, describe the issue fully & attach (or link to it) your sample.

RE: Troubles with recording of certain multiplex - Added by Mike Wurlitzer over 5 years ago

By any chance did this problem start when any KODI client was upgraded to Krypton?

I have 3 KODI clients on NVidia Shield [Android], Raspberry Pi3 [LibreElec], Window 7 64 bit and all stopped playing ".ts" and ".mkv" files.

I can view the files on my Win 7 machine via Windows Media Center and they play fine but no way can I get Kodi-Krypton to play them.

Originally I set the recordings to "Pass" but then tried ".mkv" with no help.

NOTE: All 3 systems played TVHeadend recorded ".ts" files previous to the Krypton upgrade.

My only remaining issue is I don't have the brain cells capability to get EPG working in the USA but I can live without it.

RE: Troubles with recording of certain multiplex - Added by Szymon Życińśki over 5 years ago

In my case it have nothing in common with kodi. This are autorec tasks.

RE: Troubles with recording of certain multiplex - Added by Mark Clarkstone over 5 years ago

Mike Wurlitzer wrote:

By any chance did this problem start when any KODI client was upgraded to Krypton?

I have 3 KODI clients on NVidia Shield [Android], Raspberry Pi3 [LibreElec], Window 7 64 bit and all stopped playing ".ts" and ".mkv" files.

I can view the files on my Win 7 machine via Windows Media Center and they play fine but no way can I get Kodi-Krypton to play them.

Originally I set the recordings to "Pass" but then tried ".mkv" with no help.

NOTE: All 3 systems played TVHeadend recorded ".ts" files previous to the Krypton upgrade.

My only remaining issue is I don't have the brain cells capability to get EPG working in the USA but I can live without it.

4.1.xxxx has support for PSIP EPG data if your provider broadcasts it, just enable it in Config -> Channel / EPG -> EPG Grabber Modules.

Seems odd that all your devices stop playing files. Kodi 17 on my HTPC plays back Tvheadend's mkv/ts over HTSP no problem. I'm running the latest unstable from the kodi ppa on Ubuntu.

    (1-6/6)