Project

General

Profile

Subscriptions: Errors

Added by joky joky over 6 years ago

Hi,

I try to eliminate any receiving issues.

I get some "continuity errors" altough SNR is 100%, but no uncorrected blocks or transport errors.
AFAIK this should not causing any issues as no uncorrected blocks occur. Right?

A look on the "subscription" shows some errors. Is this critical?

kind regards


Replies (2)

RE: Subscriptions: Errors - Added by joky joky over 6 years ago

Okay, seems that the continuity errors disturb Kodi and even VLC playback.

I replaced the LNB and all cables, adjusted the dish and my sat finder (WS-6933) shows now >15dB signal rate (compared to <14dB with the old LNB). The result was quite the same - 100% signal quality but, especially on some H/V low-band transponders, a bunch of continuity errors.

The only things I didn't replace yet is the dish itself (85cm), the multiswitch and the Sat-IP receiver.

As I don't expect the dish causing the issue, I measured the signal rate at the multiswitch output.
The signal fell from ~15.8dB at the input to ~11.0dB at the output. I tried to skip the multiswitch (as the new LNB has a multiswitch) and the errors disappeared.

Saying that - the root cause might be the almost 10 year old multiswitch. I'll replace it soon with a better one and keep you informed if the issue has been solved!

regards

RE: Subscriptions: Errors - Added by joky joky over 6 years ago

Okay,.. changed the multiswitch to a brand new one and still having the same issues.

- New LNB
- New Multiswitch
- New cables (good ones, as short as possible: 3m + 50cm)

The only thing I didn't change so far is the dish itself and the Digibit R1 receivers,...

    (1-2/2)