Project

General

Profile

ISDB-T not working anymore (after updating to 4.1-1355~g7a919b1)

Added by Renato Riolino over 6 years ago

Hi guys,

Yesterday I upgraded my TVH system to version 4.1-1355~g7a919b1 and since then my ISDB-T card is not working anymore.

I see that now TVH supports ISDB-T (previously I was using my ISDB-T card as a DVB-T).

After creating the "network" and assigning it to the ISDB-T card, I created some muxes (exactly like I was using on previous version). When I try to scan the muxes, it fails and I got the following on the log:

Jan 14 08:33:05 rbrserver tvheadend[1854]: mpegts: 641.142MHz in SBTV - tuning on DiBcom 8000 ISDB-T : ISDB-T #0
Jan 14 08:33:05 rbrserver tvheadend[1854]: linuxdvb: DiBcom 8000 ISDB-T : ISDB-T #0 - unknown FE type 6

I tried to google to find out what is "FE type 6" but found nothing.

Is it easy to solve or should I go back to the previous version by now?

Thanks


Replies (3)

RE: ISDB-T not working anymore (after updating to 4.1-1355~g7a919b1) - Added by Prof Yaffle over 6 years ago

I would guess - and it is only that - at a linuxdvb API mismatch. However, the only certain way is to either raise an issue or pop over to #hts on freenode and speak with perexg ... he may actually appreciate having an ISDB-T user to help test and debug, as it's obviously not something we have in Europe.

RE: ISDB-T not working anymore (after updating to 4.1-1355~g7a919b1) - Added by Prof Yaffle over 6 years ago

See here - a new test of the DVB API version before setting that frontend (FE) type - see if that fixes your problem, as earlier APIs should revert to previous behaviour now.

5503511b

RE: ISDB-T not working anymore (after updating to 4.1-1355~g7a919b1) - Added by Renato Riolino over 6 years ago

It's working now with g5503511!!

Thank you!

    (1-3/3)