Project

General

Profile

Cannot start autoscan

Added by H Hafner about 7 years ago

Hi folks,

I am newbie to TVheadend (but used to Linux DVB in the past, mainly VDR).

I run Ubuntu 15.10 on a Biostar N3050NH with a Digital Devices DuoFlex S2.

The driver were installed and seem to work.

I installed TVH 4.0.7 and the webinterfaces comes up as well (even solved the autostart issue...)

However, I am not able to see any channels listed anywhere.

I see both DVB-S2 cards (Conf->DVB Inputs->TV Adapters), which I enabled (and saved), but I am not sure, where I can establish an autoscan on those devices....

Cant see any muxes entries either....

Is there a step-by-step how-to? I couldnt fin any helpful things - maybe I am just blind I couldnt find the right button to click on...

Thanks.


Replies (1)

RE: Cannot start autoscan - Added by Mark Clarkstone about 7 years ago

1) Create a Network: Config -> DVB Inputs -> Networks.
2) Add transponders for your satellite to the network you just created: Config -> DVB Inputs -> Muxes (click add) - You can find these online (kingofsat or lyngsat) or use the very outdated pre-defined list, you're better off adding one or two and with network discovery enabled (It should be on by default) let Tvheadend find the rest. Make sure the transponders you do add have the right amount of zeros!
3) Add the the network you created to your adapters: Config -> DVB Inputs -> TV Adapters (select your adapter frontend) - Make sure you enable the adapter (and don't forget to hit save) - After a moment or two it should start scanning the transponders.
4) You can then start mapping and adding your channels!

See http://docs.tvheadend.org for some useful info. Take a gander at this specific page (I know it's not complete but it should give you some idea): http://docs.tvheadend.org/configure_tvheadend/

    (1-1/1)