Project

General

Profile

Trouble finding channels

Added by Mike Freeman about 10 years ago

I've got a Hauppauge WinTV 1950 USB TV tuner, and I'm running Tvheadend on Linux Mint, using ATSC antenna broadcasts as the DVB source.

I first set this up on my laptop (Linux Mint 11 on Gateway NV53 2GHz AMD II x2 M300), and it worked really well, finding all the channels and running smoothly. But I needed to take my laptop out of the system, so I upgraded the graphics on an old desktop machine (Linux Mint 10 on Compaq Presario SR1514NX, 3GHz AMD Sempron). This time, it can't find any channels.

It seems to scan muxes, but no services are ever listed. On top of that, if I let it repeatedly scan the muxes, the Quality level decreases by exactly 40% with each cycle. For example, the first time through the list, each mux starts at 100% and over the next few seconds, is gradually decreased to 60%. It moves on to each mux and has exactly the same percentage for each one. After it is done, it starts back with the first mux it scanned, but this time, it starts at the 60% it displayed in the previous scanning cycle and goes down to 20%. Again, all muxes show the same level, and no services are found.

I've tried the exact same setup with MythTV, and everything works fine, with all channels found perfectly. However, I'm wanting to use XBMC, and MythTV doesn't work as nicely with it as Tvheadend.

I'm using the correct adapter and DVB network. Everything appears exactly as it did on the laptop. Just no channels.

Any help would be appreciated. Thanks!


Replies (1)

RE: Trouble finding channels - Added by Mike Freeman about 10 years ago

Oh, one additional thing: If I let the scans continue, the next cycle gets to 0% and stays there.

    (1-1/1)