Project

General

Profile

"No available descrambler" error message with an unscrambled channel

Added by Marc Perrudin about 10 years ago

Hi,

I have a strange problem sometime with unscrambled channels (everytime with one of them).
tvheadend first try to unscramble them. After thats, it open the channel normally :

[INFO]:subscription: "127.0.0.1 [ XBMC Media Center ]" unsubscribing from "TMC" 
[DEBUG]:Service: Subscription "127.0.0.1 [ XBMC Media Center ]": Unable to use "Conexant CX22702 DVB-T 2/F: 546,000 kHz/NT1" -- No hardware present
[DEBUG]:dvb: "/dev/dvb/adapter1" tuning to "F: 546,000 kHz" (Transport start)
[INFO]:subscription: "127.0.0.1 [ XBMC Media Center ]" subscribing on "NT1", weight: 150, adapter: "Conexant CX22702 DVB-T 1", network: "F", mux: "F: 546,000 kHz", provider: "MULTI4", service: "NT1", quality: 100
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] 
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] [Input on service] 
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] [Input on service] [No available descrambler] 
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] [Input on service] [Demuxed packets] [No available descrambler] 
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] [Input on service] [Demuxed packets] [Reassembled packets] [No available descrambler] 
[DEBUG]:Service: Subscription "127.0.0.1 [ XBMC Media Center ]": Unable to use "Conexant CX22702 DVB-T 2/F: 546,000 kHz/NT1" -- No hardware present
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] 
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] [Input on service] 
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] [Input on service] [Demuxed packets] 
[DEBUG]:Service: Conexant CX22702 DVB-T 1/F: 546,000 kHz/NT1: Status changed to [Hardware input] [Input on service] [Demuxed packets] [Reassembled packets]

I tried to reconfigure tvheadend from a clean install, but the problem is still there.

Am I doing something wrong ?

Regards,

Marc.