Project

General

Profile

Newbie questions

Added by Per Johan over 10 years ago

First of all, thanks for a great software! I recently found out about tvheadend and it looks very promising!
I have just installed a D510MO/RAID1 Ubuntu 10.04 64-bit system using Hauppauge Nova-T (70019) USB DVB-T device and I have some issues that I don't understand.

- Installed tvheadend 2.12 version using instructions from the homepage
- Made sure the /lib/firmware/dvb-usb-dib0700-1.20.fw was there...
- Cold boot looked promising, dmesg |grep dvb:
[ 7.422863] dvb-usb: found a 'Hauppauge Nova-T Stick' in cold state, will try to load a firmware
[ 7.422881] usb 1-4: firmware: requesting dvb-usb-dib0700-1.20.fw
[ 7.686123] dvb-usb: downloading firmware from file 'dvb-usb-dib0700-1.20.fw'
[ 8.401303] dvb-usb: found a 'Hauppauge Nova-T Stick' in warm state.
[ 8.401416] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
[ 8.868575] dvb-usb: Hauppauge Nova-T Stick successfully initialized and connected.
[ 8.868764] usbcore: registered new interface driver dvb_usb_dib0700

- Did the adapter setup, add DVB network, map channels, disable idle scanning
- Tried to open a stream via EPG/Channel/play but no luck in Chrome/Firefox, reinstalled VLC but did not help.
- I can however open stream in VLC using rstp url but everytime I get errors after a couple of seconds:
TS: DiBcom 7000PC/Teracom_Mux_2: 642,000 kHz/TV4 Stockholm: MPEG2VIDEO @ #1049: Continuity counter error
subscription: "RTSP" unsubscribing from "TV4 Stockholm"
- I also tried to record a program and then it appears to work without issues, 10 minutes at the same channel worked without problem
- Added options for DVB-T device but no change, more /etc/modprobe.d/options:
options dvb_usb_dib0700 force_lna_activation=1
options dvb_usb disable-rc-polling=1

Why do I get the errors when viewing live TV but not when I record?
One other note is that the same card/anntenna is used in an apple computer in EyeTV with no problems at all. Do I need to update TvHeadEnd/v4b or something else?

Thanks!
Johan