Project

General

Profile

Crash

Added by Mario Ciapponi over 10 years ago

Ciao,
best compliments for the program and greetings to all
I installed the program and used with XBMC without any problems for 2 days.
After that I tried to run the file from the web and asked me to open the file ts then no longer worked

Now this does not work anymore:
[email protected]:~$ tvheadend
[INFO]:dvb: Found adapter /dev/dvb/adapter0 (Philips TDA10046H DVB-T) via PCI
[INFO]:v4l: /dev/video0: saa7134 ASUSTeK P7131 Hybrid PCI:0000:03:00.0
capabilities: 0x05010015
[INFO]:v4l: /dev/video0: Standard #0: 000000000000b000 NTSC, frameperiod:
1001/30000, 525 lines
...
[WARNING]:v4l: /dev/video0: Device lacks MPEG encoder, device skipped
[ALERT]:CRASH: Signal: 11 in PRG: tvheadend (2.12.99~git20110521.
8281379~odk2~natty) [8a265a751bf594f40d042c6bf9a09e4cbcfbea71] CWD:
/home/mamo74
[ALERT]:CRASH: Fault address (nil) (Address not mapped)
[ALERT]:CRASH: Loaded libraries: /lib/i386-linux-gnu/librt.so.1 /lib/i386-
linux-gnu/libdl.so.2 /usr/lib/i386-linux-gnu/libavahi-common.so.3 /usr/lib/i386-
linux-gnu/libavahi-client.so.3 /lib/libssl.so.0.9.8 /lib/i386-linux-
gnu/libpthread.so.0 /lib/i386-linux-gnu/libm.so.6 /lib/i386-linux-gnu/libc.so.6
/lib/libcrypto.so.0.9.8 /lib/ld-linux.so.2 /lib/i386-linux-gnu/libdbus-1.so.3
/lib/i386-linux-gnu/libz.so.1 /lib/i386-linux-gnu/libnss_compat.so.2 /lib/i386-
linux-gnu/libnsl.so.1 /lib/i386-linux-gnu/libnss_nis.so.2 /lib/i386-linux-
gnu/libnss_files.so.2
[ALERT]:CRASH: Register dump [19]: 00000033 00000000 0000007b 0000007b
b67586b5 00000000 bf9fa6f8 bf9fa6e0 bf9fa718 08095a35 4e0d60be 00000000
0000000e 00000004 08063fb0 00000073 00210282 bf9fa6e0 0000007b
[ALERT]:CRASH: STACKTRACE
[ALERT]:CRASH: ??:0 0x80678ca
[ALERT]:CRASH: __kernel_rt_sigreturn+0x0 ()
[ALERT]:CRASH: ??:0 0x806403f
[ALERT]:CRASH: ??:0 0x8050cc9
[ALERT]:CRASH: ??:0 0x804b87a
[ALERT]:CRASH: __libc_start_main+0xe7 (/lib/i386-linux-gnu/libc.so.6)
[ALERT]:CRASH: ??:0 0x804ae21

Can anyone help me
thanks you