Project

General

Profile

Fritzbox 6660 tuners not showing in Tvheadend QNAP NAS

Added by Jordan van Bergen 5 months ago

I installed Tvheadend on the QNAP NAS HTS Tvheadend 4.3-1981~gc6bb43d85.
The NAS has 2 networks but one is on the same network/subnet as the Fritzbox 6660. If I connect my wifi to Fritzbox 6660 I am able to connect to the NAS and do everything.
But Tvheadend does not see the Fritzbox 6660 TV tuners.

What do I have to do to get the Fritzbox 6660 tuners to show up and being able to use them in Tvheadend?


Replies (5)

RE: Fritzbox 6660 tuners not showing in Tvheadend QNAP NAS - Added by Jordan van Bergen 5 months ago

I am able to find the file http://10.238.238.1:49000/satipdesc.xml that according to explanations on the web should be added to the config:

CONFIGURING TVHEADEND
First open /etc/init.d/tvheadend, find the line reading ARGS="-f" and append something like --satip_xml http://192.168.1.1:49000/satipdesc.xml within the quotes. save the file and restart Tvheadend.

So I now know that I have to put in: ARGS="-f --satip_xml http://10.238.238.1:49000/satipdesc.xml" in the tvheadend config but when installed on a QNAP NAS there is no /etc/init.d/tvheadend

I only can see a /usr/sbin/tvheadend config file showing:

#!/bin/sh ###########################
  1. TVHeadend QPKG v0.9.8.0 # ###########################
  1. QPKG settings
    CONF=/etc/config/qpkg.conf
    QPKG_NAME="TVHeadend"
    QPKG_DIR=$(/sbin/getcfg $QPKG_N

I does not hold anything about ARGS="-f"

SO is this the correct tvheadend config for a QNAP NAS or where do I set the ARGS="-f" in a QNAP NAS setup?
Does anyone know where to put this starting arguments in the QNAP NAS config and where it's located?

RE: Fritzbox 6660 tuners not showing in Tvheadend QNAP NAS - Added by Jordan van Bergen 5 months ago

e every mnjjjjj wrote:

nice post
https://*****.com/25-steel-boned-underbust-latex-sport-girdle-waist-trainer/

Who can delete this spam reply? I would like to get real help ;-)

RE: Fritzbox 6660 tuners not showing in Tvheadend QNAP NAS - Added by A AAA 3 months ago

I have exactly the same problem. Jordan did you find a solution/workaround?

RE: Fritzbox 6660 tuners not showing in Tvheadend QNAP NAS - Added by Jordan van Bergen 3 months ago

See here: https://tvheadend.org/boards/4/topics/45061

For me it did not show the tuners in TVHeadend. But after doing this from the QNAP NAS command line:

vi ./TVHeadend.sh cmdline

And put this in the first cmdline:

--satip_xml http://10.238.238.1:49000/satipdesc.xml

Saved with ESC
wq!

And restarted TVHeadend on QNAP NAS AppCenter.

Now it sees the DVB-C Tuner!

So this is what was needed for me to be able to use the Tuners in de QNAP TVHeadend NAS.

    (1-5/5)