Project

General

Profile

SAT>IP problem with most HD Channel

Added by Katrin Sat almost 2 years ago

Hallo,
I'm new to TVH and have setup my first system now. Most things work fine, but I have a problem to receivive most HD Channels (I guess lowband), can you help me please? The problem ist to very most HD Channels (but not all), but I will reduce the problem here to only one channel (Das Erste HD), so I can better desribe the problem.
My Setup is:
Kathrein EXIP 418 (SW Version 1.0.6) with a Quad LNB connected (on Astra 19,2E). On the Kathein Box I can see the channel "Das Erste HD" (see screenshot "k.png")

After setting up the system, I have edited the default mux (which does not worked) with the parameter:

Frequency: 11953500
Symbol rate: 27500000
FEC: 3/4
Polarisation: H
Modulation: QPSK

With this values the scan found arround 100 new Muxes - but not "Das Erste HD"
If I add a new Muxx with the parameters from screenshot "k.png" the Scan Result is "Fail"
I changed some settings in the Adapter Settings (I found the infos in the Forum here) see Screenshot 1.png

Has anyone here an idea, where my error is? How can I add the HD Channels?

Thank you
Katrin

k.png (11.4 KB) k.png Kathrein
1.png (86.3 KB) 1.png Adapter Settings

Replies (2)

RE: SAT>IP problem with most HD Channel - Added by Stephen Neal 9 months ago

Apologies for necro-posting - but in case the OP is still here. The Kathrein is in Auto mode for DVB-S/S2 mode in it's static mode, it may be that you need to ensure that the mux you have added for Das Erste in TV Headend is correctly configured for DVB-S2 8PSK, 22000 2/3?

RE: SAT>IP problem with most HD Channel - Added by saen acro 9 months ago

Wrong configured DiSEqC is first error.
No static mode needed TVH do all automatically.

    (1-2/2)